kgdc.net
当前位置:首页 >> LoADMoDulE php5_moDulE"D:/AMP/php/php5ApAChE2_2... >>

LoADMoDulE php5_moDulE"D:/AMP/php/php5ApAChE2_2...

php5_module "D:/AMP/php/php5apache2_2 .dll" php5apache2_2 .dll 这个文件要在 你的Apache版本的是2.2

在给apache配置php的过程中,如果php安装目录里没有php5apache2_2.dll,一般是下载的php版本不对。 php 5 官网上下载PHP分 v9版 和 v6 等好几个版本。 在php官方网站上左边有这样几段文字: 我需要选择哪种版本的PHP? 如果你在apaceh1或apache2...

你先确定你的路径是不是正确的,再看看这个文件是不是真的存在。都正确的话就直接双击Apache安装目录下bin目录下的httpd.exe,看看具体是报什么错的

对呀 ,有什么问题吗???

去下载phpstudy一键安装包。切换到php5.2即可。不能启动在菜单里面端口检测一下强制启动一下试试

建议你可以去下个 XAMPP 集成环境 XAMPP(Apache+MySQL+PHP+PERL)是一个功能强大的建 XAMPP 软件站集成软件包。这个软件包原来的名字是LAMPP,但是为了避免误解,最新的几个版本就改名为 XAMPP 了。它可以在Windows、Linux、Solaris、Mac OS X ...

把你加的那3句话发上了看看!

你看下,你那个指定目录中是否有php5apache2_2.dll这个文件,如果找不到这个文件,apache就无法启动。

配置Apache+PHP+Mysql 1.安装apache_2.2.4-win32-x86-no_ssl.msi到 d:\phpWeb\APACHE\ 步骤:下一步下一步 2.安装php-5.2.0-Win32.zip 到 d:\phpWeb\php\ 步骤:(1)解压压缩包到d:\phpWeb\php\ (2)找到php目录里的 php.ini-dist 重命名为 php.ini ...

关键应该是php5apache2_2.dll。你用的是apache2.2不是2.4。 还有你可以下载个集成包如phpstudy。一键配好。php版本自由切换

网站首页 | 网站地图
All rights reserved Powered by www.kgdc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com