kgdc.net
当前位置:首页 >> Win7无法安装NEtFx20SP2_x86 >>

Win7无法安装NEtFx20SP2_x86

安装NetFx20SP2_x86时,需要注意软件名字里的SP2_X86,意思是这是SP2版本,只能安装在32位系统上。 安装该软件时需要查看自己电脑是sp几的,如果你的电脑是sp3,你安装的是sp2,那就不能安装。 解决方法:NetFx20SP2_x86.exe 是sp2xp版的你点击...

打开控制面板 程序和功能 在旁边的打开或关闭Windows功能里面 在microsoft net framework 2.0前面打勾版本不一定是这个 Microsoft .NET Framework 2.0 Service Pack 2 怎么可能不能在WIN7上安装呢?你安装的是64位WIN7吗?重新下载个英文版本的...

你要果断的放弃这个想法,win7和NetFx20SP2_x86并不兼容,如果你是玩游戏需要xp的字体支持,可以尝试替换系统字体,不过这个操作太危险,不帮你实验。还是等待你的软件或者是你的游戏支持win7的字体吧,应该很快的。 但是,如果你一定要装,好吧...

WIN7(64位)打开控制面板主页——程序——运行为以前版本的Windows编写的程序,然后,点未列出,之后按照步骤做就行了!就能测试安装了!(这种可以最直接的纠正错误) 如果能安装希望采纳,其他问题,可以追问!谢谢!

应该是你装的系统版本不好!microsoft .net framework 3.5.1和你出现的错误是2.0 sp2 两个不一样你下个microsoft .net framework 2.0 sp2装上试试!或者找个好的系统重新装一遍!我装的系统就从来没出过这种情况!希望能帮到你。

不需要的。 1、有时候出现比较多的就是安装的.net framework组件有问题,提示兼容错误。可以把软件重新安装一下。必须使用"控制面板"中安装或配置.NET.Framework。 2、兼容性版本问题:可以通过百度搜索查找对应兼容的版本。一般xp系统是.net 2 ...

安装NetFx20SP2_x86时,需要注意软件名字里的SP2_X86,意思是这是SP2版本,只能安装在32位系统上。 安装该软件时需要查看自己电脑是sp几的,如果你的电脑是sp3,你安装的是sp2,那就不能安装。 解决方法:NetFx20SP2_x86.exe 是sp2xp版的你点击...

打开控制面板 程序和功能 在旁边的打开或关闭Windows功能里面 在microsoft net framework 2.0前面打勾版本不一定是这个 Microsoft .NET Framework 2.0 Service Pack 2 怎么可能不能在WIN7上安装呢?你安装的是64位WIN7吗?重新下载个英文版本的...

网站首页 | 网站地图
All rights reserved Powered by www.kgdc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com