kgdc.net
当前位置:首页 >> python 3以上的版本没有合适的PyGrAphiCs安装么? >>

python 3以上的版本没有合适的PyGrAphiCs安装么?

有些困难呢。它依赖pygame,pil。我印象中pygame似乎不能在python3上运行。 当然如果pygame,pil等都有python3的版本,pygraphics按理也可以无障碍的移植到python3。你可以下载源代码自己编译。 类似这些东西。最好不要升级除非必要,不能用了。py...

我看 pygame 支持 32 位的 python 3.2 啊

这是一个python脚本,老师要你下的是python的2.7.9这个版本的安装版,你可以试试这个网站 http://www.newasp.net/soft/63733.html http://www.xiazaiba.com/html/2049.html http://download.csdn.net/detail/xyyh_wuzi/8278037 望采纳

我没弄过ubuntu下的graphics.py。 但是弄过windows下的。 1. apt是用来安装Ubuntu系统的软件的。 2. Python是Ubuntu下面的一个软件。 3. 而graphics.py属于python中的第三方库函数。 所以,即使用apt,也是用apt去安装,更新python。 而python中...

graphics http://mcsp.wartburg.edu/zelle/python/graphics.py 保存到C:\Python27\Lib\site-packages 路径中的版本号改成你用的 pygame http://www.pygame.org/download.shtml直接用安装程序就好了。不过安装程序是32位的需要64位要自己编译了

网站首页 | 网站地图
All rights reserved Powered by www.kgdc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com