kgdc.net
当前位置:首页 >> winDows7自带的.NET FrAmEwork是多少版本 >>

winDows7自带的.NET FrAmEwork是多少版本

win7 自带的是3.5版本 您要干什么用的?

看你打开那个版本了,最好可以打开到3.5sp1版本,就在控制面板 添加删除程序里面,修改系统自带程序里

默认就是.NET3.5啊,只是不是SP1,应该是没打开功能而言。开始菜单-控制面板-程序-打开或关闭WINDOWS功能,然后选择“Microsoft .NET Framework 3.5.1”(我的电脑是3.5.1) 打上勾(其实不是打上勾,默认是蓝色块,因为里面的两项功能没必要启动)...

没有带,大型游戏安装的时候一般就给你安装上了,如果没有需要你安装,因为这是游戏必须的(当然有的需要的版本低些),还有就是现在出来的版本是Microsoft NET Framework 4.0,其他地方不知道有没有,但是stdio 2010里有,这是个编程工具,一般3...

Win7 自带 .NET 3.5、Win8 自带 .NET 4.0。 这是一定的,因为系统里本身很多程序就是用 .NET 开发的。 但 .NET 有的特性是不向下兼容,即 .NET 3.5 开发的程序只能在 .NET 3.5 下运行而不能在 .NET 4.0 下运行。

1,打开资源管理器,输入C:\Windows\Microsoft.NET\Framework,回车 2,可以看到好几个文件夹,数字最大的就是当前电脑的Net Framework版本

一.原版win7系统是自带Microsoft NET Framework 3.5的,可以在程序和功能中添加 在开始菜单找到控制面板并打开 然后依次找到并打开“程序-打开或关闭windows功能” 打开之后,找到“Microsoft.NET Framework 3.5.1” 选中之后点击下方确定按钮,稍等...

win7集成自带了.net,不用安装了。要是因为一些原因没装上的话可以在制面板中,安装程序管理中的系统程序中安装。

win7默认是自带Microsoft .NET Framework v2.0的,当你用windows update升级的时候,是会提示你升级到4.0版本的,让系统自动升级即可,不需要手动安装。可到“管理工具”---“服务”里面去看下你的Microsoft .NET Framework 版本,看看服务是否被安...

Win7系统已经自带了3.5版本,3.5以下是不需要安装的,如果打开某些软件提示缺少.net framework,那么你需要安装4.0的版本。

网站首页 | 网站地图
All rights reserved Powered by www.kgdc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com